Máy tính sử dụng macOS quá cũ sẽ không được mua sắm trên Apple Store

Nhằm bảo vệ người dùng khỏi những nguy cơ lừa đảo và mất an toàn, Apple sẽ cấm toàn bộ các máy tính Mac sử dụng hệ điều hành hoặc trình duyệt Safari quá cũ truy cập cửa hàng trực tuyến của mình.

Cụ thể, cửa hàng Apple trực tuyến sẽ yêu cầu máy tính với hệ điều hành OS X từ 10.10.5 (Yosemite) hoặc mới hơn, cùng với trình duyệt Safari 10.1.2 hoặc mới hơn để có thể truy cập được. Nếu kết nối từ các máy tính với phần mềm cũ hơn, người dùng sẽ nhận được thông báo lỗi “Trình duyệt không được hỗ trợ”.

Thử nghiệm thực tế cho thấy, việc cài Chrome hay Firefox giờ đây cũng không còn hỗ trợ Yosemite, mà chỉ khả thi với các máy Mac sử dụng macOS 10.14 (Mojave) hoặc mới hơn.

Thực tế, vài năm gần đây, những bê bối về bảo mật lớn đã trở thành động lực cho nhiều công ty công nghệ hàng đầu thế giới đẩy mạnh việc bảo vệ các khách hàng của mình. Trong số này, Apple, vốn luôn mạnh miệng tuyên bố tuyệt đối bảo đảm an toàn cho người dùng, dĩ nhiên không chấp nhận đứng ở tuyến sau và luôn tìm cách cải thiện khả năng bảo mật mỗi lần tung ra phiên bản mới hơn của các phần mềm của mình.

Trong sự kiện dành cho các nhà phát triển hồi đầu tháng (WWDC 2019), “Táo” cũng đã tiết lộ thông tin về một loạt các hệ điều hành mới của mình gồm iOS 13, iPadOS, macOS Catalina, watchOS 6 và tvOS 13, dự kiến phát hành bản chính thức vào mùa thu này. Ngoài ra, tiện ích đăng nhập trực tuyến Sign in with Apple cũng hứa hẹn sẽ cải thiện độ an toàn khi người dùng lướt web.

Theo Hoàng Linh/Hà Nội mới

Tags: Apple Store  |  sử dụng  |  máy tính  |  người dùng  |  trực tuyến  |  thực tế  |  phần mềm  |  bảo mật  |  an toàn  |  cải thiện  |  truy cập